Geek talking

Pinoy geek talking about everything under the sun

Safari Vulnerability

Posted by rom on October 21, 2004

Secunia’s advisory for Safari users. I just tried it and the current version of Safari has the vulnerability.

Mac OS X users are not alone on this, however. Other popular browsers such as Mozilla, Mozilla Firefox, Netscape, Opera, and of course, Microsoft Internet Explorer, all has the vulnerability.

Question now is — who gets to issue first patch. 🙂

Advertisements

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: